Bug #137

EC2Query API does not work in system-wide installation

Added by Javi Fontan over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:09/01/2009
Priority:NormalDue date:
Assignee:Javi Fontan% Done:

100%

Category:-
Target version:Release 1.4
Resolution:fixed Pull request:
Affected Versions:

Description

EC2Query API component is only prepared to run if ONE_LOCATION is defined. It crashes otherwise.

Associated revisions

Revision 32ed883d
Added by Tino Vázquez over 2 years ago

Merge pull request #137 from juanmont/F-4841

F #4841 IE Compatibility mode force off

History

#1 Updated by Ruben S. Montero over 9 years ago

  • Category changed from Client API & Library to 11
  • Target version set to Release 1.4

#2 Updated by Tino Vázquez over 9 years ago

Try OCCI install system wide as well.

#3 Updated by Tino Vázquez over 9 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100
  • Resolution set to fixed

Tested and works. Closing.

Also available in: Atom PDF