Bug #453

Error executing /home/one/bin/oned

Added by Shanhu Ou almost 9 years ago. Updated almost 9 years ago.

Status:ClosedStart date:12/17/2010
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:invalid Pull request:
Affected Versions:

Description

Hi,
I had installed ONE2.0.1 in my fedora, for the first time, I can start oned and then I can stop oned successfully. Howerver, when I try to start oned again, I get the following error:

[root @ 232~]$ one start
Stale .lock detected. Erasing it.
terminate called without an active exception
/usr/bin/one: line 76: 2294 Aborted $ONED -f 2>&1
Error executing /usr/bin/oned.

I had add oneadmin:oneadmin in the /home/one/.one/one_auth file.

By the way, I login my fedora with root and XEN/VMware/KVM are not installed in my fedora.

Must I login my fedora with oneadmin?

Associated revisions

Revision 329652e3
Added by Juan Jose Montiel Cano about 2 years ago

F #5204 Changed append template for restricted attributes (#453)

History

#1 Updated by Carlos Martín almost 9 years ago

  • Status changed from New to Closed
  • Resolution set to invalid

Hi Shanhu,

This is a configuration issue, not a bug. For this kind of questions, please use the users mailing list:
http://opennebula.org/community:mailinglists

Try executing OpenNebula as oneadmin user, and check if there is any problem reported in oned.log. If that doesn't solve the problem, try submitting this question to the list.

Also available in: Atom PDF