Bug #82

Migrate IM driver to the new Driver Engine

Added by Ruben S. Montero about 10 years ago. Updated over 7 years ago.

Status:ClosedStart date:
Priority:HighDue date:
Assignee:Javi Fontan% Done:

0%

Category:Drivers - Auth
Target version:Release 1.4
Resolution:fixed Pull request:
Affected Versions:

Description

Make the IM driver to use the new libraries, this change should not require any interface/modification changes

History

#1 Updated by Javi Fontan almost 10 years ago

  • Status changed from New to 3
  • Resolution set to fixed

IM is changed do it uses the new libraries. Script send and execution is also changed so it is done in the same SSH connection. Revisions: r405, r406, r410. Stress testing is done and no problems have been found.

#2 Updated by Ruben S. Montero over 7 years ago

  • Status changed from 3 to Closed

Also available in: Atom PDF