Revision 7d11d805

View differences:

src/flow/Gemfile.lock
12 12
      rack-protection (~> 1.2)
13 13
      tilt (~> 1.3, >= 1.3.3)
14 14
    tilt (1.3.3)
15
    treetop (1.4.12)
15
    treetop (>= 1.6.3)
16 16
      polyglot
17 17
      polyglot (>= 0.3.1)
18 18
    xml-simple (1.1.1)
src/flow/lib/models/role.rb
18 18
require 'grammar'
19 19
require 'parse-cron'
20 20

  
21
if !(Gem.loaded_specs['treetop'].version >= Gem::Version.create('1.6.3'))
22
    raise "treetop gem version must be >= 1.6.3"
23
end
24

  
21 25
module OpenNebula
22 26
    class Role
23 27

  

Also available in: Unified diff