Revision 7d11d805 src/flow/lib/models/role.rb

View differences:

src/flow/lib/models/role.rb
18 18
require 'grammar'
19 19
require 'parse-cron'
20 20

  
21
if !(Gem.loaded_specs['treetop'].version >= Gem::Version.create('1.6.3'))
22
    raise "treetop gem version must be >= 1.6.3"
23
end
24

  
21 25
module OpenNebula
22 26
    class Role
23 27

  

Also available in: Unified diff