Statistics
| Branch: | Tag: | Revision:

one / share @ f93e2be0

Name Size Revision Age Author Comment
  doc d897301e over 3 years Miguel Ángel Álvarez Cabrerizo F #4913: Disable some vCenter required attributes
  esx-fw-vnc 42435984 over 3 years Vlastimil Holer Add ESX VNC firewall rules VIB package and buil...
  etc e22fd82f over 3 years Tino Vázquez Enable vCenter drivers by default.
  examples 79e90bc8 almost 7 years Carlos Martín Feature #2691: Remove oZones code Farewell oZo...
  hooks f13c6bbe over 3 years Tino Vázquez Change location of vcenter hooks
  install_gems 9d4a8837 over 3 years Vlastimil Holer B #5215: Fix Gemfile.lock on Rack<2.0 on D9 and...
  instance_types 01b1979a over 4 years Jaime Melis Feature #4256: Homogeneous name
  man f93e2be0 over 3 years Javi Fontan Bump version to 5.4.0
  onegate f93e2be0 over 3 years Javi Fontan Bump version to 5.4.0
  onetoken f7d34f2d over 3 years Jaime Melis B #5236: oneuser token-create does not work wit...
  pkgs 3224a504 over 3 years Jaime Melis F #4809: Cleanup VIP if oned dies
  router 8de979e4 over 3 years Javi Fontan Bump version 5.3.80
  rubygems f93e2be0 over 3 years Javi Fontan Bump version to 5.4.0
  scons 8de979e4 over 3 years Javi Fontan Bump version 5.3.80
  scripts 8de979e4 over 3 years Javi Fontan Bump version 5.3.80
  sudoers 8de979e4 over 3 years Javi Fontan Bump version 5.3.80
  vendor f93e2be0 over 3 years Javi Fontan Bump version to 5.4.0
  websockify e6daa90e over 6 years Javi Fontan feature #2988: update websocketproxy to latest ...

Latest revisions

# Date Author Comment
f93e2be0 07/17/2017 11:24 AM Javi Fontan

Bump version to 5.4.0

e22fd82f 07/13/2017 10:00 AM Tino Vázquez

Enable vCenter drivers by default.

f7d34f2d 07/12/2017 04:16 PM Jaime Melis

B #5236: oneuser token-create does not work without ONE_AUTH

33b7c27d 07/10/2017 01:59 PM Javi Fontan

B #5149: add RAW as restricted attribute

05241124 07/07/2017 01:27 PM Javi Fontan

Bump version to 5.3.90

9d4a8837 07/06/2017 06:58 PM Vlastimil Holer

B #5215: Fix Gemfile.lock on Rack<2.0 on D9 and U1704

2d54015d 07/06/2017 06:52 PM Vlastimil Holer

B #5215: Gemfile requires rack < 2.0.0 even for ruby 2.2 and 2.3

1f571426 07/06/2017 02:01 PM Ruben S. Montero

F #5214: Add support for USER_PRIORITY to set dispatch order.

8576ae69 07/05/2017 05:03 PM Ruben S. Montero

F #4763: Do not allow to make snapshots to readonly disks

ebc165f7 07/05/2017 04:13 PM Ruben S. Montero

F #4885: Enable TM mads to define orphan snapshots. This is control
under TM_MAD_CONF for each MAD. By default orphans are not allowed

View revisions

Also available in: Atom