EOLE Team

  • Registered on: 01/09/2014
  • Last connection: 03/28/2017

Projects

Activity

Reported issues: 113

03/23/2017

03:36 PM OpenNebula Request #5062: Instantiate a VM should permit to change the network when user has no USE on the o...
Ruben S. Montero wrote:
> mm, I've uploaded an screenshot, and the parameters I can update. Can I have the output of...
12:17 PM OpenNebula Request #5062: Instantiate a VM should permit to change the network when user has no USE on the o...
Ruben S. Montero wrote:
> The template can be modified at instantiation. The user should remove the NIC attached to ...

03/15/2017

03:26 PM OpenNebula Request #5062 (Closed): Instantiate a VM should permit to change the network when user has no USE...
Hello,
A user who has USE on all the VM resources except the network should be able to modify it and instantiate t...

03/02/2017

07:58 AM OpenNebula Bug #5044: Description text need to be modified
Hassan DRAGA wrote:
> Hello,
>
> Nothing big!, its just a text most be modified because showing of ( %i ) variabl...

02/20/2017

03:04 PM OpenNebula Request #5025: EyeOS spice web client as spice client in Suntone
+1
It could be great to have a good graphical console.
Regards.

02/16/2017

03:30 PM OpenNebula Request #5028 (Pending): Give the user an indication that a TEMPLATE with a USED PERSISTENT disk ...
Hello,
A very end user just told me that *@TEMPLATE@* is illogic for something that can not be instantiated more t...

01/20/2017

02:28 PM OpenNebula Bug #4989 (Pending): Open vSwitch: VLAN_ID is not generated automatically when missing
Hello,
I'm following the "thread on the forum":https://forum.opennebula.org/t/api-create-vnet-with-vlan-id-automat...

01/18/2017

04:18 PM OpenNebula Request #4987 (Pending): Permit to access all classes from OpenNebula::Client
Hello,
To manage resources I usually do:...

01/16/2017

10:55 AM OpenNebula Bug #4961: Cannot remove SSH information in cloud view from a user
Hello,
This looks a duplicates of #4936.
Regards.

01/03/2017

12:48 PM OpenNebula Bug #4964: Attach a nic without selecting one make oned crash
Ruben S. Montero wrote:
> Sorry, I cannot reproduce this one in 5.2. I get:
>
> [...]
>
> Empty attach request...

Also available in: Atom