Andrés Arnáiz

  • Registered on: 03/20/2014
  • Last connection: 03/28/2014

Projects

Activity

Reported issues: 2

03/28/2014

07:32 PM OpenNebula Request #2817 (Closed): Change state FAIL to READY or other state
Hi all,
I need change the VM state from FAIL to OTHER STATE
I try with all commands onevm but it dont work for...

03/26/2014

05:41 PM OpenNebula Bug #2789: Error deploy VM with xen4 (test on Centos 6.5)
Issue resolve!!
xl start vm in hypernode giving permission to disk.* : (chmod 777 disk.0 disk.1)...
11:03 AM OpenNebula Bug #2789: Error deploy VM with xen4 (test on Centos 6.5)
Hello again,
I'm investigating why xl not start deployment.0 o vm on centos 6.5. I think that Its a trouble with t...

03/22/2014

11:23 AM OpenNebula Bug #2789: Error deploy VM with xen4 (test on Centos 6.5)
Post you more info about deploy win xl and xm
Template in sunstone (image datablock create succesfull with ntfs fi...

03/20/2014

05:49 PM OpenNebula Bug #2789: Error deploy VM with xen4 (test on Centos 6.5)
#VCPU = 1
#OS = [ kernel="/vmlinuz", initrd="/initrd.img", root="sda1", kernel_cmd="ro", hvm="yes" ]
#FEATURES ...
05:48 PM OpenNebula Bug #2789: Error deploy VM with xen4 (test on Centos 6.5)
Andrés Arnáiz wrote:
> Javi Fontan wrote:
> > The problem seems to be using "tap2:tapdisk:aio" with xl. Is this set...
05:42 PM OpenNebula Bug #2789: Error deploy VM with xen4 (test on Centos 6.5)
Javi Fontan wrote:
> The problem seems to be using "tap2:tapdisk:aio" with xl. Is this set in /etc/one/vmm_exec/vmm_...
05:20 PM OpenNebula Bug #2789: Error deploy VM with xen4 (test on Centos 6.5)
Javi Fontan wrote:
> Can you send us both the file /var/lib/one/vms/25/deployment.1 and the output of:
>
> [...]
...
04:30 PM OpenNebula Bug #2789: Error deploy VM with xen4 (test on Centos 6.5)
Ruben S. Montero wrote:
> CAn you double check that disk.0 is properly created in the node?
Yes the file exits
...
03:52 PM OpenNebula Bug #2789 (Closed): Error deploy VM with xen4 (test on Centos 6.5)
Error at deploy VM in OpenNebula 4.4.1 or 4.5.8 with xen4 hypernodo disk driver (trying change to file: ) Error boot
...

Also available in: Atom