Bug #1463

LVM drivers remove persistent images on onevm delete and shutdown

Added by Jaime Melis over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:09/11/2012
Priority:NormalDue date:
Assignee:Jaime Melis% Done:

0%

Category:Drivers - Auth
Target version:Release 3.8
Resolution:duplicate Pull request:
Affected Versions:OpenNebula 3.6

Description

Persistent images should not be deleted by the onevm delete and shutdown actions.

History

#1 Updated by Jaime Melis over 7 years ago

  • Status changed from New to Closed
  • Resolution set to duplicate

This ticket is a duplicate of http://dev.opennebula.org/issues/1395 which already provides a patch.

Also available in: Atom PDF