Request #392

suggestion: make oneadmin home directory /var/lib/one

Added by Dan Yocum about 10 years ago. Updated over 9 years ago.

Status:ClosedStart date:11/04/2010
Priority:LowDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Pull request:

Description

Hi,

I'd like to suggest to move the oneadmin home directory to /var/lib/one, ala mysql.

This makes sense from a sysadmins point of view and makes it easier for deploying opennebula on host nodes where the images directory should be under the /var/lib/one directory.

Thanks,
Dan

Associated revisions

Revision 459265e1
Added by Stefan Kooman over 3 years ago

Just a small typo. (#392)

History

#1 Updated by Dan Yocum about 10 years ago

Sorry - I meant to make this a "request," not a bug.

#2 Updated by Javi Fontan about 10 years ago

  • Tracker changed from Bug to Request

#3 Updated by Jaime Melis over 9 years ago

  • Status changed from New to Closed

directory changed In CentOS and OpenSUSE

Also available in: Atom PDF