Bug #4486

You can see the html escaped char instead of the real character

Added by Jaime Melis almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:05/24/2016
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Sunstone
Target version:Release 5.0
Resolution:fixed Pull request:
Affected Versions:Development

Description

Example: French language -> Settings (Paramètres) -> Accounting -> Démarrage.

History

#1 Updated by Carlos Martín almost 5 years ago

The problem is in the french translation strings, not in sunstone. I'll leave this one open to notify the translators when the call for translations is made.

#2 Updated by EOLE Team almost 5 years ago

Hello,

I already fix the HTML entities in the translation.

This issue could be closed when translation will be included in ONE.

Regards.

#3 Updated by Carlos Martín almost 5 years ago

  • Status changed from Pending to Closed
  • Resolution set to fixed

Also available in: Atom PDF