Bug #4617

install_gems does not work with ruby < 2.2.0

Added by Javi Fontan over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:07/04/2016
Priority:NormalDue date:
Assignee:Javi Fontan% Done:

0%

Category:Packaging
Target version:Release 5.0.2
Resolution:fixed Pull request:
Affected Versions:OpenNebula 5.0

Description

The new rack package (2.0.1) needs ruby >= 2.2.0. The version must be fixed for older ruby versions.

Associated revisions

Revision ecf6c40d
Added by Javi Fontan over 4 years ago

bug #4617: install rack < 2.0.0 for ruby < 2.2.0

Revision f805d79d
Added by Javi Fontan over 4 years ago

bug #4617: install rack < 2.0.0 for ruby < 2.2.0

(cherry picked from commit ecf6c40dded8ba61acc6e403b2a0f5626102e339)

History

#1 Updated by Javi Fontan over 4 years ago

  • Status changed from Pending to Closed
  • Resolution set to fixed

Changed in master and one-5.0 branches

Also available in: Atom PDF