Bug #4618

json ruby gem needs ruby >= 2.0.0

Added by Javi Fontan almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:07/04/2016
Priority:NormalDue date:
Assignee:Javi Fontan% Done:

0%

Category:Packaging
Target version:Release 5.0.2
Resolution:fixed Pull request:
Affected Versions:OpenNebula 5.0

Description

json library is already installed in ruby >= 1.9.0. Is no longer needed to be installed in install_gems script

Associated revisions

Revision 8cd9a1d0
Added by Javi Fontan almost 5 years ago

bug #4618: do not install json rubygem

Revision d24dfa91
Added by Javi Fontan almost 5 years ago

bug #4618: do not install json rubygem

(cherry picked from commit 8cd9a1d087f9e7a53716d0e81dc191255ce7c206)

History

#1 Updated by Javi Fontan almost 5 years ago

  • Status changed from Pending to Closed
  • Resolution set to fixed

Also available in: Atom PDF