Bug #4974

install_gems fails in Ubuntu 14.04

Added by Javi Fontan almost 4 years ago. Updated over 3 years ago.

Status:ClosedStart date:01/11/2017
Priority:NormalDue date:
Assignee:Vlastimil Holer% Done:

0%

Category:Packaging
Target version:Release 5.4
Resolution:invalid Pull request:
Affected Versions:OpenNebula 5.2

Description

Some dependencies are not met:

  • g++
  • libmysqlclient-dev
  • libsqlite3-dev

History

#1 Updated by Javi Fontan over 3 years ago

  • Assignee changed from Javi Fontan to Vlastimil Holer

#2 Updated by Vlastimil Holer over 3 years ago

  • Status changed from Pending to Closed
  • Resolution set to invalid

Unfortunately, the problem can't be reproduced. Essential packages are installed:

# /usr/share/one/install_gems
Fetching: bundler-1.14.6.gem (100%)
Successfully installed bundler-1.14.6
1 gem installed
Installing ri documentation for bundler-1.14.6...
Installing RDoc documentation for bundler-1.14.6...
No LSB modules are available.
Distribution "debian" detected.
About to install these dependencies:
* gcc
* rake
* libxml2-dev
* libxslt1-dev
* patch
* g++
* libsqlite3-dev
* libcurl4-openssl-dev
* libmysqlclient-dev
* ruby-dev
* make
Press enter to continue...
apt-get install gcc rake libxml2-dev libxslt1-dev patch g++ libsqlite3-dev libcurl4-openssl-dev libmysqlclient-dev ruby-dev make

Closing as invalid for now.

Also available in: Atom PDF