Bug #4990

importing network on vcenter with vlan doesn't report the vlan id

Added by Jaime Melis over 3 years ago. Updated about 3 years ago.

Status:ClosedStart date:01/20/2017
Priority:NormalDue date:
Assignee:Sergio Semedi% Done:

100%

Category:vCenter
Target version:Release 5.4.2
Resolution:fixed Pull request:
Affected Versions:OpenNebula 5.2

Associated revisions

Revision 36cb9acb
Added by Sergio Semedi about 3 years ago

B #4990: (vcenter) import networks now can query vlanid (#508)

  • B #4990 retrieve vlanID query
  • B #4990 ask for integer values

Revision 72fbff87
Added by Sergio Semedi about 3 years ago

B #4990: (vcenter) import networks now can query vlanid (#508)

  • B #4990 retrieve vlanID query
  • B #4990 ask for integer values

(cherry picked from commit 36cb9acb33b30bb04037c019b4f7c53f47e170eb)

History

#1 Updated by Miguel Ángel Álvarez Cabrerizo over 3 years ago

  • Target version deleted (Release 5.4)

Recovering the VLAN ID for port groups has a performance cost as the HostSystem must be queried for each network so the import time would increase significantly.

#2 Updated by Jaime Melis over 3 years ago

  • Target version set to Release 5.6

#3 Updated by Sergio Semedi about 3 years ago

  • Assignee set to Sergio Semedi

#4 Updated by Sergio Semedi about 3 years ago

  • % Done changed from 0 to 100

#5 Updated by OpenNebula Systems Support Team about 3 years ago

  • Status changed from Pending to Closed
  • Resolution set to fixed

#6 Updated by OpenNebula Systems Support Team about 3 years ago

  • Target version changed from Release 5.6 to Release 5.4.2

Also available in: Atom PDF