Bug #5328

Regression after 5.2 -> 5.4 update: sunstone sorting of VMs is broken

Added by Nico Schottelius over 3 years ago. Updated about 3 years ago.

Status:ClosedStart date:08/26/2017
Priority:NormalDue date:
Assignee:Abel Coronado% Done:

100%

Category:Sunstone
Target version:Release 5.4.1
Resolution:duplicate Pull request:
Affected Versions:OpenNebula 5.4

Description

It seems that VM id 2081 is "higher" than 16xxx. It looks like as if opennebula-sunstone now does "numeric sort (-n of sort)" instead of "generic sort (-g of sort)"

Attached are screenshots showing the problem

t.png (22.2 KB) Nico Schottelius, 08/26/2017 02:48 PM

t2.png (20.2 KB) Nico Schottelius, 08/26/2017 02:48 PM

History

#1 Updated by Abel Coronado about 3 years ago

  • Assignee set to Abel Coronado
  • Target version set to Release 5.4.1

#2 Updated by Abel Coronado about 3 years ago

  • Resolution set to duplicate

#3 Updated by Tino Vázquez about 3 years ago

  • Status changed from Pending to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF