Feature #673

limit rate for a NIC

Added by Jaime Melis over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:06/09/2011
Priority:NormalDue date:
Assignee:Jaime Melis% Done:

0%

Category:Drivers - Auth
Target version:-
Resolution:duplicate Pull request:

Description

As reported by Vivien Bernet-Rollande:

I have a use case where I need to be able to limit the upload rate of a VM.
[...]
Example:
NIC = [ NETWORK = "INTERNET",
RATE = "10Mb/s" ]

He also provided this patch: http://dev.opennebula.org/attachments/385/one_xen_rate_limit.diff

Support for KVM is yet to be figured out.


Related issues

Duplicates Backlog #665: Allow rate limiting of a VIF. Closed 05/26/2011

History

#1 Updated by Vivien Bernet-Rollande over 8 years ago

I can't find a way to mark an issue as "dupplicate", but I had filed this over here : http://dev.opennebula.org/issues/665

#2 Updated by Jaime Melis over 8 years ago

  • Status changed from New to Closed
  • Resolution set to duplicate

Thanks, I hadn't noticed. Marking as duplicate of #665.

Also available in: Atom PDF