Bug #1214

oZones server doesn't deal with different ONE versions

Added by Tino Vázquez about 9 years ago. Updated over 7 years ago.

Status:ClosedStart date:04/09/2012
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:wontfix Pull request:
Affected Versions:OpenNebula 3.4

Description

It just works with the same ONE version as oZones. Need versioning in API and at least a message stating the version mismatch instead of general failure.

History

#1 Updated by Ruben S. Montero about 9 years ago

  • Target version set to Release 3.6

#2 Updated by Ruben S. Montero about 9 years ago

  • Assignee set to Tino Vázquez

#3 Updated by Ruben S. Montero about 9 years ago

  • Target version changed from Release 3.6 to Release 3.8

#4 Updated by Ruben S. Montero over 8 years ago

  • Status changed from New to Assigned

#5 Updated by Ruben S. Montero over 8 years ago

  • Target version changed from Release 3.8 to Release 4.0

#6 Updated by Ruben S. Montero about 8 years ago

  • Target version changed from Release 4.0 to Release 4.2

#7 Updated by Ruben S. Montero almost 8 years ago

  • Assignee deleted (Tino Vázquez)

#8 Updated by Ruben S. Montero almost 8 years ago

  • Target version changed from Release 4.2 to Release 4.4

#9 Updated by Ruben S. Montero over 7 years ago

  • Target version deleted (Release 4.4)

#10 Updated by Tino Vázquez over 7 years ago

  • Status changed from Assigned to Closed
  • Resolution set to wontfix

Also available in: Atom PDF