Bug #1358

LVM drivers do not copy the image to the lv

Added by Javi Fontan almost 9 years ago. Updated over 8 years ago.

Status:ClosedStart date:07/13/2012
Priority:NormalDue date:
Assignee:Javi Fontan% Done:

0%

Category:Drivers - Auth
Target version:Release 3.8
Resolution:fixed Pull request:
Affected Versions:OpenNebula 3.6

Description

A bug in the cp script of lvm datastore makes it unable to find the downloader script.

lvm.patch Magnifier (420 Bytes) Javi Fontan, 07/13/2012 10:30 AM

Associated revisions

Revision 3ff85335
Added by Javi Fontan almost 9 years ago

bug #1358: add missing path to lvm driver

Revision 5eb71526
Added by Javi Fontan over 8 years ago

bug #1358: add missing path to lvm driver
(cherry picked from commit 3ff85335317cb12d99b3872ffcae681471d8171d)

History

#1 Updated by Javi Fontan almost 9 years ago

  • File lvm.patch added

A patch to fix the problem is attached. The file to modify is located in the installation at /var/lib/one/remotes/datastore/lvm/cp.

#2 Updated by Javi Fontan almost 9 years ago

  • File deleted (lvm.patch)

#3 Updated by Javi Fontan almost 9 years ago

Now the correct patch, the previous one was the diff in the opposite direction.

#4 Updated by Ruben S. Montero over 8 years ago

  • Status changed from New to Closed
  • Target version set to Release 3.8
  • Resolution set to fixed

Also available in: Atom PDF