Bug #1364

install_gems should check for openssl libraries for ruby

Added by Javi Fontan almost 9 years ago. Updated over 8 years ago.

Status:ClosedStart date:07/13/2012
Priority:NormalDue date:
Assignee:Javi Fontan% Done:

0%

Category:Packaging
Target version:Release 3.8
Resolution:fixed Pull request:
Affected Versions:OpenNebula 3.6

Description

install_gems does not check for ssl libraries for ruby.

Associated revisions

Revision 985da965
Added by Javi Fontan over 8 years ago

bug #1364: install_gems checks for openssl library

History

#1 Updated by Ruben S. Montero almost 9 years ago

  • Target version set to Release 3.8

#2 Updated by Ruben S. Montero over 8 years ago

  • Status changed from New to Assigned

#3 Updated by Javi Fontan over 8 years ago

  • Status changed from Assigned to Closed
  • Resolution set to fixed

Also available in: Atom PDF