Bug #2559

Custom hook... Not working...

Added by Jung-In Jung almost 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:12/11/2013
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:worksforme Pull request:
Affected Versions:OpenNebula 4.0

Description

Hi, i try custom hook with opennebula 4.0 (on Ubuntu 12.04)
create, prolog, running, done, etc... Is work well...
But custom hook is nothing action...

Sample in my oned.conf...

name = "hook-test"
on = "CUSTOM",
state = "ACTIVE",
lcm_state = "BOOT",
command = "hook-test.sh"
arguments = "$TEMPLATE"
remote = "yes"

I wonder i have mistake....

History

#1 Updated by Ruben S. Montero almost 6 years ago

  • Status changed from Pending to Closed
  • Resolution set to worksforme

Probably.... we cannot reproduce this.

Can you take a look to oned.conf, any message there regarding the hook

Also available in: Atom PDF