Bug #256

OCCI clients needs explicit SHA1/digest ruby requirement in CentOS

Added by Tino Vázquez almost 9 years ago. Updated over 8 years ago.

Status:ClosedStart date:06/10/2010
Priority:NormalDue date:
Assignee:Daniel Molina% Done:

100%

Category:CLI
Target version:Release 1.4.2
Resolution: Pull request:
Affected Versions:

Description

It is due to ruby version ~= 1.8.5, it needs to explicitly set

require 'digest/sha1'

Associated revisions

Revision 4501301e
Added by Daniel Molina over 8 years ago

Bug #256 explicit digest/sha1 requirement

Revision 3dd7f49e
Added by Abel Coronado almost 2 years ago

F #5065 Added group selector in UserSelector (#256)

  • F #5065 Added group selector in UserSelector
  • Added pool_filter

History

#1 Updated by Ruben S. Montero over 8 years ago

  • Status changed from New to Assigned

#2 Updated by Ruben S. Montero over 8 years ago

  • Assignee changed from Javi Fontan to Daniel Molina

#3 Updated by Daniel Molina over 8 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF