Bug #2652

Refresh button fails when there are no clusters

Added by Carlos Martín about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:01/16/2014
Priority:NormalDue date:
Assignee:Tino Vázquez% Done:

0%

Category:-
Target version:Release 4.6
Resolution:worksforme Pull request:
Affected Versions:Development

Description

The group create wizard, and the res. provider update dialog show an alert when the refresh button is clicked and there are 0 clusters.

History

#1 Updated by Ruben S. Montero about 6 years ago

  • Project changed from VDC and Federation to OpenNebula
  • Category changed from Sunstone & CLI to 18
  • Target version set to Release 4.6
  • Affected Versions Development added

#2 Updated by Tino Vázquez about 6 years ago

  • Status changed from New to Assigned
  • Assignee set to Tino Vázquez
  • Resolution set to worksforme

cannot reproduce the problem in 06c8bdfa6d65916907e8a0c46291fd5df8c25446

#3 Updated by Carlos Martín about 6 years ago

  • Status changed from Assigned to Closed

Also available in: Atom PDF