Bug #278

Add Authorization to Listing Methods of ImagePool and VirtualNetworkPool

Added by Tino Vázquez over 10 years ago. Updated over 9 years ago.

Status:ClosedStart date:07/13/2010
Priority:NormalDue date:
Assignee:Ruben S. Montero% Done:

0%

Category:Core & System
Target version:-
Resolution:wontfix Pull request:
Affected Versions:

Description

Currently, all users can see both pools.

Associated revisions

Revision 68f4b39e
Added by Sergio Semedi over 3 years ago

Bug #5080: ec2 1440 data points problem resolved (#278)

History

#1 Updated by Ruben S. Montero over 10 years ago

  • Subject changed from Add Authorization to ImagePool and VirtualNetworkPool to Add Authorization to Listing Methods of ImagePool and VirtualNetworkPool

#2 Updated by Ruben S. Montero over 9 years ago

  • Status changed from New to Closed
  • Resolution set to wontfix

This is the intended behavior, can be tunned through the auth drivers.

Also available in: Atom PDF