Bug #3136

Service VMs table refresh does not work

Added by Carlos Martín about 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:08/07/2014
Priority:HighDue date:
Assignee:Daniel Molina% Done:

100%

Category:Cloud View
Target version:Release 4.10.1
Resolution:fixed Pull request:
Affected Versions:OpenNebula 4.8

Description

When the role's VMs are shown, the refresh button of the VM tables does nothing.
Also, the filter by user option maybe should not appear here.

When the service refresh button is clicked, the current role's VMs table is lost, and the role has to be clicked again.

Associated revisions

Revision 4fee4df7
Added by Daniel Molina almost 6 years ago

bug #3136: Service VMs table refresh does not work

Revision 3fd51285
Added by Daniel Molina almost 6 years ago

bug #3136: Service VMs table refresh does not work

(cherry picked from commit 4fee4df7817d2325f80f753cf3f9a591dd00314f)

History

#1 Updated by Daniel Molina almost 6 years ago

  • Priority changed from Normal to High

#2 Updated by Ruben S. Montero almost 6 years ago

  • Target version set to Release 4.12

#3 Updated by Daniel Molina almost 6 years ago

  • Assignee deleted (Daniel Molina)

#4 Updated by Daniel Molina almost 6 years ago

  • Status changed from New to Closed
  • Assignee set to Daniel Molina
  • % Done changed from 0 to 100
  • Resolution set to fixed

#5 Updated by Ruben S. Montero almost 6 years ago

  • Target version changed from Release 4.12 to Release 4.10.1

Also available in: Atom PDF