Bug #314

When OpenNebula crashes, the log is erased.

Added by Neil M over 9 years ago. Updated about 9 years ago.

Status:ClosedStart date:08/16/2010
Priority:NormalDue date:
Assignee:Ruben S. Montero% Done:

0%

Category:Core & System
Target version:Release 1.5
Resolution:duplicate Pull request:
Affected Versions:

Description

When OpenNebula crashes, and gets restarted - the log is truncated. This is not so handy for troubleshooting.

Associated revisions

Revision c0a0ff5c
Added by Javi Fontan over 2 years ago

Merge pull request #314 from vholer/bug-5171

B #5171: Check if NIC is really absent after detach on KVM

History

#1 Updated by Neil M over 9 years ago

proposed patch:

45c45
< ios_base::openmode mode = ios_base::trunc)
---

ios_base::openmode mode = ios_base::app)

#2 Updated by Jaime Melis about 9 years ago

  • Status changed from New to Closed
  • Resolution set to duplicate

Duplicate of #318.
The 'one' script now supports the '-b' option to back the oned.log file up.

Also available in: Atom PDF