Bug #3189

Truncated names of resources

Added by EOLE Team over 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:09/15/2014
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Sunstone
Target version:-
Resolution:worksforme Pull request:
Affected Versions:OpenNebula 4.8

Description

Hello,

I just upload a new ISO image with an α character inside:

oneimage show 2091
IMAGE 2091 INFORMATION
ID             : 2091
NAME           : test-α1-amd64.iso
USER           : myuser
GROUP          : mygroup
DATASTORE      : iso
TYPE           : CDROM
REGISTER TIME  : 09/15 17:17:57
PERSISTENT     : No
SOURCE         : /var/lib/one//datastores/107/648955dfa3af0508b446eb485192abb2
PATH           :
SIZE           : 901M
STATE          : used
RUNNING_VMS    : 1

PERMISSIONS
OWNER          : um-
GROUP          : ---
OTHER          : ---

IMAGE TEMPLATE
DEV_PREFIX="hd" 
DRIVER="raw" 
TARGET="hda" 

The problem is that my template does not have the test- prefix:

DISK=[IMAGE_UNAME="myuser",IMAGE="α1-amd64.iso"]

Regards.

History

#1 Updated by Daniel Molina about 6 years ago

I cannot reproduce this issue, creating the image and the template from sunstone an everything seems ok.

#2 Updated by Ruben S. Montero about 6 years ago

  • Status changed from Pending to Closed
  • Resolution set to worksforme

Also available in: Atom PDF