Bug #3699

RPM opennebula-sunstone should require numpy

Added by Edouard Bourguignon over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:03/20/2015
Priority:NormalDue date:
Assignee:Javi Fontan% Done:

0%

Category:Packaging
Target version:Release 4.12.1
Resolution:fixed Pull request:
Affected Versions:OpenNebula 4.12

Description

Hi,

The opennebula-sunstone doesn't require numpy:
/bin/bash
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/env
config(opennebula-sunstone) = 4.12.0-1
opennebula-common = 4.12.0
opennebula-ruby = 4.12.0
python
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Therefor the novnc proxy is not working. At least in sunstone we get an error about "proxy vnc not running".

After installing package numpy, everything works fine.

History

#1 Updated by Ruben S. Montero over 5 years ago

  • Assignee set to Jaime Melis
  • Target version set to Release 4.12.1

#2 Updated by Javi Fontan over 5 years ago

  • Status changed from Pending to Closed
  • Assignee changed from Jaime Melis to Javi Fontan
  • Resolution set to fixed

Added to 4.12.1 requirements.

Also available in: Atom PDF