Feature #3706

Deprecate Xen 3 hypervisor

Added by Javi Fontan about 6 years ago. Updated about 5 years ago.

Status:ClosedStart date:03/23/2015
Priority:NormalDue date:
Assignee:Javi Fontan% Done:

0%

Category:Drivers - VM
Target version:Release 5.0
Resolution: Pull request:

Description

Support only Xen 4.x hypervisors with xl tools

History

#1 Updated by Ruben S. Montero over 5 years ago

  • Tracker changed from Backlog to Feature

#2 Updated by Ruben S. Montero over 5 years ago

  • Status changed from Pending to New

#3 Updated by Jaime Melis about 5 years ago

  • Status changed from New to Closed

Also available in: Atom PDF