Feature #3825

Add nested XML elements validation in core

Added by OpenNebula Systems Support Team over 5 years ago. Updated about 5 years ago.

Status:ClosedStart date:05/31/2015
Priority:SponsoredDue date:
Assignee:Carlos Martín% Done:

0%

Category:Core & System
Target version:Release 4.14
Resolution:worksforme Pull request:

Description

Now only first level XML elements are checked, and setting a XML tag in a vector element that does not comply with XML standards makes the XML parser to fail.

History

#1 Updated by OpenNebula Systems Support Team over 5 years ago

  • Target version set to Release 4.14

#2 Updated by Ruben S. Montero over 5 years ago

  • Assignee set to Ruben S. Montero

#3 Updated by Ruben S. Montero about 5 years ago

  • Assignee changed from Ruben S. Montero to Carlos Martín

#4 Updated by Ruben S. Montero about 5 years ago

  • Status changed from New to Closed
  • Resolution set to worksforme

Cannot reproduce closing

Also available in: Atom PDF