Bug #387

TM contextualization functionality doesn't work in system wide

Added by Tino Vázquez almost 9 years ago. Updated almost 9 years ago.

Status:ClosedStart date:11/03/2010
Priority:NormalDue date:
Assignee:Tino Vázquez% Done:

0%

Category:Drivers - Auth
Target version:Release 2.0.1
Resolution:duplicate Pull request:
Affected Versions:

Description

From Dam Yocum <>


The problem lies in the /usr/lib/one/tm_commands/{ssh,lvm}/tm_context.sh scripts.

The TMP_DIR line needs to be changed from

TMP_DIR="$ONE_LOCATION/var/$DST_HASH"

to

if [ -z $ONE_LOCATION ]; then
TMP_DIR="/var/lib/one/$DST_HASH"
else
TMP_DIR="$ONE_LOCATION/var/$DST_HASH"
fi


Related issues

Duplicated by Bug #400: tm_context fails for ssh with system-wide install Closed 11/09/2010

Associated revisions

Revision 585be842
Added by Abel Coronado about 2 years ago

Solved bug in host panels (#387)

History

#1 Updated by Jaime Melis almost 9 years ago

  • Status changed from New to Closed
  • Resolution set to duplicate

This bug is duplicate of #382. Closing

Also available in: Atom PDF