Bug #398

log files are not rotated

Added by Dan Yocum about 9 years ago. Updated over 8 years ago.

Status:ClosedStart date:11/08/2010
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:duplicate Pull request:
Affected Versions:

Description

Suitable /etc/logrotate.d/one log rotate scripts need to be developed.


Related issues

Duplicates Feature #301: Logrotate Script for OpenNebula Logs. Closed 07/27/2010

Associated revisions

Revision 60657f53
Added by Abel Coronado over 2 years ago

F #5015 Added SCHEDULED ACTIONS to VM Templates (#398)

  • Solved bug import wilds vCenter
  • F #5015 Added SCHEDULED ACTIONS to VM Templates

Revision ff402179
Added by Ruben S. Montero over 2 years ago

Revert "F #5015 Added SCHEDULED ACTIONS to VM Templates (#398)"

This reverts commit 60657f53346c4f955536d67c8c5d32977c0053c1.

Revision ccee68a1
Added by Abel Coronado over 2 years ago

F #5015 Added SCHEDULED ACTIONS to VM Templates (#398)

  • Solved bug import wilds vCenter
  • F #5015 Added SCHEDULED ACTIONS to VM Templates

(cherry picked from commit 60657f53346c4f955536d67c8c5d32977c0053c1)

History

#1 Updated by Damien Raude-Morvan over 8 years ago

Duplicate of #301

#2 Updated by Ruben S. Montero over 8 years ago

  • Status changed from New to Closed
  • Resolution set to duplicate

Also available in: Atom PDF