Bug #4040

git is required for bower to run

Added by Rolandas Naujikas almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:10/08/2015
Priority:NormalDue date:
Assignee:Daniel Molina% Done:

100%

Category:Documentation
Target version:Release 4.14.2
Resolution:fixed Pull request:
Affected Versions:OpenNebula 4.14

Description

git is required for bower to run.
Please add git to build requirements in http://docs.opennebula.org/4.14/integration/references/compile.html

History

#1 Updated by Ruben S. Montero almost 5 years ago

  • Target version set to Release 4.14.2

Totally :)

#2 Updated by Ruben S. Montero almost 5 years ago

  • Category set to Documentation

#3 Updated by Tino Vázquez almost 5 years ago

  • Assignee set to Daniel Molina

#4 Updated by Daniel Molina almost 5 years ago

  • Status changed from Pending to Closed
  • % Done changed from 0 to 100
  • Resolution set to fixed

Also available in: Atom PDF