Bug #4059

Live Migration with OpenvSwitch

Added by Ruben S. Montero almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:10/15/2015
Priority:NormalDue date:
Assignee:Jaime Melis% Done:

0%

Category:Drivers - Network
Target version:Release 4.14.2
Resolution:worksforme Pull request:
Affected Versions:OpenNebula 4.14

Description

According to this it may fail:

https://forum.opennebula.org/t/4-14-with-openvswitch-nodes-live-migration-fails/1330/1

This issue is reproduce the error...

History

#1 Updated by Jaime Melis almost 5 years ago

  • Status changed from Pending to Closed
  • Resolution set to worksforme

closing because this works for me. Please feel free to reopen if you are not satisfied.

Not quite sure what exactly should happen in the premigrate part of the livemigration. To be more precise I understand we are talking about the vnm/pre (as opossed to the vmm/premigrate action) which is launched in the target host before the migration takes place. What action should happen here?

Also available in: Atom PDF