Request #4424

Attribute NAME is missing in Advanced update VM template

Added by EOLE Team about 5 years ago. Updated about 5 years ago.

Status:ClosedStart date:04/22/2016
Priority:NormalDue date:
Assignee:-% Done:


Target version:-
Pull request:



I created a new template on a new ONE 4.14.2 and tried to cut&paste the template from an older ONE and get the surprise that the NAME attribute was missing.

Next I tried to:

  • fill the NAME attribute in the Wizard view
  • switch to Advanced view
  • paste the content of the Advanced view of the older nebula

But I got the same error:

[TemplateAllocate] Error allocating a new virtual machine template. Invalid NAME, it cannot be empty

I was forced to fill the NAME="myname" in the Advanced view.

So I think the same should be displayed in that view.



#1 Updated by Carlos Martín about 5 years ago

  • Status changed from Pending to Closed

This is done in purpose. The name needs to be changed with the rename action, so it would be confusing to preserve NAME inside the template when it can't be edited.

Also available in: Atom PDF