Bug #4533

Wrong disk id in sunstone layout for boot orders

Added by Guillaume Oberlé almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:06/08/2016
Priority:NormalDue date:
Assignee:Ruben S. Montero% Done:

0%

Category:-
Target version:Release 5.0
Resolution:fixed Pull request:
Affected Versions:Development

Description

I have a VM with 3 disk :
0 sda Ubuntu Xenial 16.04
1 sdb Context
2 sdc goberle-data1

When I open the update conf view, the boot order shows :
disk0 Ubuntu Xenial 16.04
disk1 goberle-data1
nic0 Vlan Maquette DI 903

The problem is that goberle-data1 is disk2 and not disk1. I assume that the CDROM context shifts the disk id in some way.

Associated revisions

Revision 096542d8
Added by Ruben S. Montero almost 5 years ago

bug #4533: Fix disk name in suntone boot order widget

History

#1 Updated by Ignacio M. Llorente almost 5 years ago

  • Assignee set to Carlos Martín

#2 Updated by Ignacio M. Llorente almost 5 years ago

  • Assignee changed from Carlos Martín to Ruben S. Montero

#3 Updated by Ruben S. Montero almost 5 years ago

  • Status changed from Pending to Closed
  • Resolution set to fixed

THANKS! Now fixed in master

Also available in: Atom PDF