Bug #4568

Context is not regenerated for vcenter

Added by Javi Fontan over 4 years ago. Updated over 3 years ago.

Status:ClosedStart date:06/13/2016
Priority:NormalDue date:
Assignee:Ruben S. Montero% Done:

0%

Category:Core & System
Target version:-
Resolution: Pull request:
Affected Versions:Development

Description

When a new nic is attached to a VM context data is not regenerated. The problem is that for public cloud drivers do_context_command is skipped.


Related issues

Duplicated by Bug #4560: Attach-nic reconfiguration fails Closed 06/10/2016

History

#1 Updated by Javi Fontan over 4 years ago

  • Duplicated by Bug #4560: Attach-nic reconfiguration fails added

#2 Updated by Ruben S. Montero about 4 years ago

  • Target version changed from Release 5.2 to Release 5.4

This will be addressed by a custom TM for vCenter.

#3 Updated by Miguel Ángel Álvarez Cabrerizo over 3 years ago

  • Status changed from Pending to Closed
  • Target version deleted (Release 5.4)

Closed as duplicate of #4915

Also available in: Atom PDF