Bug #4730

Strange display after remove disk on vm instance

Added by Yannick MOLINET about 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:08/20/2016
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:duplicate Pull request:
Affected Versions:OpenNebula 5.0

Description

I have a VM running under FreeBSD.
I shutdown the VM to remove a disk (CD ISO).
I detach the image disk.
I click on "Play", to run again the vm.
I click on "Refresh" and the window display:
- The good idea of the VM, but the name of a test vm deleted since many weeks.
- The disk list is not correct and seems to display disk with low id (first imported in opennebula).

History

#1 Updated by Yannick MOLINET about 2 years ago

Click refresh a second time, display the correct information ...

#2 Updated by Carlos Martín about 2 years ago

  • Status changed from Pending to Closed
  • Resolution set to duplicate

Thanks for reporting this.

It is a duplicate of #4711, will be fixed in the next release.

Also available in: Atom PDF