Bug #4995

one crash

Added by ghaleb badawi almost 4 years ago. Updated over 3 years ago.

Status:ClosedStart date:01/27/2017
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Sunstone
Target version:Release 5.2.1
Resolution:worksforme Pull request:
Affected Versions:OpenNebula 5.2

Description

when users other than oneadmin modify vm Info >> Attributes one crash and sunstone stop work

History

#1 Updated by Vy Nguyen Tan over 3 years ago

I have the same problem.

Login into cloud view > vm > Info tab > edit 1 attributes and enter and I got "end of file reached" message and oned crash.

Log message from dmesg:

[687355.663687] oned18842: segfault at 8 ip 0000000000500f95 sp 00007f76a1cee1d0 error 4
[687355.663702] in oned[400000+2b9000]

I hope OpenNebula team fix this bug soon.

#2 Updated by Ruben S. Montero over 3 years ago

  • Status changed from Pending to Closed
  • Resolution set to worksforme

Cannot reproduce this. Closing. If additional information can be provided We'll try to reproduce the issue.

Also available in: Atom PDF