Bug #5034

vCenter sessions are left open

Added by OpenNebula Systems Support Team over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:02/20/2017
Priority:NormalDue date:
Assignee:MIGUEL ANGEL ALVAREZ CABRERIZO% Done:

100%

Category:vCenter
Target version:Release 5.4
Resolution:fixed Pull request:
Affected Versions:OpenNebula 5.2

Description

The vCenter driver does not close the sessions and, hence, they are left open for the default 30 minutes timeout.

Associated revisions

Revision d4157b4f
Added by Miguel Ángel Álvarez Cabrerizo over 3 years ago

B #5034: Add explicit VIM connection close to reduce idle vCenter sessions

History

#1 Updated by Miguel Ángel Álvarez Cabrerizo over 3 years ago

  • % Done changed from 0 to 100
  • Resolution set to fixed

To avoid the proliferation of Idle sessions, an explicit close connection has been added to several vCenter actions (commit d4157b4f6c864152921dd43bbd664a63c747272c).

#2 Updated by Miguel Ángel Álvarez Cabrerizo over 3 years ago

This issue is a duplicate of: Bug #4609

#3 Updated by Ruben S. Montero over 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF