Backlog #5151

Get list of open ports on hypervisor dynamically

Added by EOLE Team almost 3 years ago. Updated over 2 years ago.

Status:ClosedStart date:05/12/2017
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Drivers - VM
Target version:-

Description

Hello,

This is related to #2475.

We have some conflicting port for VNC :

2017-05-11T20:03:05.308782Z qemu-system-x86_64: -vnc 0.0.0.0:31078: Failed to start VNC server: Failed to bind socket: Address already in use

The problem is that I can't set RESERVED VNC_PORTS since the conflicting ports are NFS dynamic services.

The ONE monitoring system may report the open ports on each hypervisor instead of using a static configuration.

Regards.


Related issues

Duplicates Backlog #5125: Support for VNC/SPICE autoport rather than tracking in Op... Pending 04/23/2017

History

#1 Updated by Ruben S. Montero almost 3 years ago

  • Tracker changed from Request to Backlog
  • Category set to Drivers - VM
  • Priority changed from Normal to High

We are looking into using the auto assign feature....

#2 Updated by Ruben S. Montero over 2 years ago

  • Duplicates Backlog #5125: Support for VNC/SPICE autoport rather than tracking in OpenNebula added

#3 Updated by Ruben S. Montero over 2 years ago

  • Status changed from Pending to Closed

Closing as duplicate

Also available in: Atom PDF