Feature #5244

Update gemfile to require rack > 2.0

Added by Ruben S. Montero about 2 years ago. Updated almost 2 years ago.

Status:NewStart date:07/13/2017
Priority:NormalDue date:
Assignee:Abel Coronado% Done:

0%

Category:Sunstone
Target version:Release 5.6
Resolution: Pull request:

History

#1 Updated by Ruben S. Montero about 2 years ago

Support for rack 1 should be preserved

#2 Updated by Abel Coronado almost 2 years ago

if RUBY_VERSION < '2.4.0'
    gem 'rack', '< 2.0.0'
else
    gem 'rack', '> 2.0.0'
end

Also available in: Atom PDF