Bug #5285

Skip vCenter VApps when importing templates as they are not supported

Added by Jaime Melis 3 months ago. Updated about 1 month ago.

Status:ClosedStart date:07/26/2017
Priority:NormalDue date:
Assignee:Jaime Melis% Done:

0%

Category:vCenter
Target version:Release 5.4.1
Resolution:fixed Pull request:
Affected Versions:Development

Description

Document this.

Associated revisions

Revision 7c136b1a
Added by Jaime Melis about 1 month ago

Bug #5285: Skip vCenter VApps when importing templates as they are not supported

Revision b381dfc4
Added by Jaime Melis about 1 month ago

Bug #5285: Skip vCenter VApps when importing templates as they are not supported

(cherry picked from commit 7c136b1a300a3eb092549f1497e85ff63fb7f031)

History

#1 Updated by Jaime Melis 3 months ago

In reality the problem is that the RESOURCE_POOL cannot be a VApp.

#2 Updated by Tino Vázquez about 1 month ago

  • Tracker changed from Feature to Bug
  • Assignee set to Jaime Melis
  • Affected Versions Development added

#3 Updated by Jaime Melis about 1 month ago

  • Resolution set to fixed

#4 Updated by Ruben S. Montero about 1 month ago

  • Status changed from Pending to Closed

Also available in: Atom PDF