Bug #5536

Unable to make changes on Sunstone settings page

Added by elder one almost 3 years ago. Updated almost 3 years ago.

Status:ClosedStart date:11/07/2017
Priority:NormalDue date:
Assignee:Abel Coronado% Done:

100%

Category:Sunstone
Target version:Release 5.4.4
Resolution:fixed Pull request:
Affected Versions:OpenNebula 5.4

Description

As soon I try to change any of the options (lang,view,table order) on Sunstone settings info tab, dashboard page is loaded.

OpenNebula version 5.4.3

Associated revisions

Revision 5989058b
Added by Abel Coronado almost 3 years ago

B #5536: Solved bug click event in Firefox (#565)

Revision f5178fe6
Added by Abel Coronado almost 3 years ago

B #5536: Solved bug click event in Firefox (#565)

(cherry picked from commit 5989058b564ab6e57c8362cdf0805fff6a75a0d2)

History

#1 Updated by Abel Coronado almost 3 years ago

  • Category set to Sunstone
  • Assignee set to Abel Coronado

Hi elder one,

The changes that are made in 'Settings' are general for all Sunstone.
For example, if you change the Sunstone language, Sunstone recharge are necesary for update the language (the same thing happens with the other changes that you say). The change is applied properly.

Thanks!
Abel.

#2 Updated by elder one almost 3 years ago

Nope, I cannot change anything on that page. As soon I touch dropdown, dashboard is loaded. That is before I can make any changes!

#3 Updated by Abel Coronado almost 3 years ago

Okay, my fault. I couldn't reproduce it because I use Chromium. This bug affect only firefox. I'm going to work on it.

Thanks for the report!

Abel.

#4 Updated by elder one almost 3 years ago

On my Win10 pc, firefox v56.02, chrome v62, and IE11 all are affected.

#5 Updated by Abel Coronado almost 3 years ago

  • Target version set to Release 5.4.4
  • % Done changed from 0 to 100

#6 Updated by Ruben S. Montero almost 3 years ago

  • Status changed from Pending to Closed
  • Resolution set to fixed

Also available in: Atom PDF