Bug #656

Xen poll script fails for some Xen versions

Added by Carlos Martín over 8 years ago. Updated about 8 years ago.

Status:ClosedStart date:05/20/2011
Priority:NormalDue date:
Assignee:Javi Fontan% Done:

0%

Category:Drivers - Auth
Target version:Release 3.0
Resolution:fixed Pull request:
Affected Versions:

Description

As reported by María in the mailing list [1], the OpenNebula 2.2 Xen polling script can fail for some versions.

This is related to Bug #567, but María reported that the attached patches didn't work for her.
I'm attaching another one, hopefully generic enough as to ignore which Xen version is running.

[1] http://lists.opennebula.org/pipermail/users-opennebula.org/2011-May/005360.html

0001-Temp.-fix-for-xen-poll-script-when-headers-are-not-p.patch Magnifier (969 Bytes) Carlos Martín, 05/20/2011 01:48 PM


Related issues

Related to Bug #567: Vmm polling error - Error monitoring VM, Error executing ... Closed 04/08/2011

Associated revisions

Revision d6326b0f
Added by Javi Fontan about 8 years ago

bug #656: fixed vmm and im for xen 4.x

History

#1 Updated by Ruben S. Montero about 8 years ago

  • Status changed from New to Assigned
  • Target version set to Release 3.0

#2 Updated by Javi Fontan about 8 years ago

  • Status changed from Assigned to Closed
  • Resolution set to fixed

Also available in: Atom PDF