Bug #658

Sunstone incorrectly displays dates

Added by Krzysztof Pawlik over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:05/23/2011
Priority:NormalDue date:
Assignee:Hector Sanjuan% Done:

0%

Category:SunstoneEstimated time:0.10 hour
Target version:Release 3.0
Resolution:duplicate Pull request:
Affected Versions:

Description

Hello,

Sunstone incorrectly displays date, the problem is in pretty_time() function: JavaScript Date() objects return months in range 0->11, not 1->12. Attached patch fixes this small issue.

sunstone-date-fix.patch Magnifier (800 Bytes) Krzysztof Pawlik, 05/23/2011 11:24 AM


Related issues

Duplicates Bug #590: Image registration time in Sunstone not corresponding to ... Closed 04/26/2011

History

#1 Updated by Hector Sanjuan over 8 years ago

  • Assignee changed from Jaime Melis to Hector Sanjuan
  • Target version set to Release 3.0
  • Resolution set to duplicate

Hi this was fixed in master as shown in #590. But thanks!

#2 Updated by Hector Sanjuan over 8 years ago

  • Status changed from New to Closed

Also available in: Atom PDF