Bug #676

VM suspend fails if done multiple times

Added by Javi Fontan over 9 years ago. Updated almost 9 years ago.

Status:ClosedStart date:06/13/2011
Priority:NormalDue date:
Assignee:Jaime Melis% Done:

0%

Category:Drivers - Auth
Target version:Release 3.2
Resolution:worksforme Pull request:
Affected Versions:OpenNebula 3.0

Description

Suspend fails when the checkpoint file already exists. A different checkpoint file should be use each time a VM is suspended.

History

#1 Updated by Tino Vázquez about 9 years ago

  • Affected Versions OpenNebula 3.0 added

#2 Updated by Ruben S. Montero about 9 years ago

  • Target version set to Release 3.4

#3 Updated by Ruben S. Montero almost 9 years ago

  • Target version changed from Release 3.4 to Release 3.2

#4 Updated by Ruben S. Montero almost 9 years ago

  • Status changed from New to Assigned
  • Assignee changed from Javi Fontan to Jaime Melis

#5 Updated by Jaime Melis almost 9 years ago

Not able to reproduce the bug with Arch Linux and Libvirtd 0.9.4

#6 Updated by Jaime Melis almost 9 years ago

  • Resolution set to worksforme

#7 Updated by Jaime Melis almost 9 years ago

  • Status changed from Assigned to Closed

Also available in: Atom PDF