Bug #1200

Image changes its size on type change, Sunstone

Added by Javi Fontan almost 8 years ago. Updated over 7 years ago.

Status:ClosedStart date:03/30/2012
Priority:NormalDue date:
Assignee:Daniel Molina% Done:

100%

Category:Sunstone
Target version:Release 3.6
Resolution:wontfix Pull request:
Affected Versions:OpenNebula 3.4

Description

Created a new image of 100Mb in ext3. Type datastore. After creation the image is correctly shown in the list with size 100. Changed the type to cdrom using the pull down button in the list. Now the size is 1024

History

#1 Updated by Javi Fontan almost 8 years ago

  • Target version set to Release 3.4

#2 Updated by Hector Sanjuan almost 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Daniel Molina
  • Target version deleted (Release 3.4)
  • Resolution set to worksforme

This issue seems to affect only the public cloud example, cannot reproduce it with a clean install. Maybe Daniel can check it.

#3 Updated by Ruben S. Montero almost 8 years ago

  • Target version set to Release 3.6

#4 Updated by Daniel Molina almost 8 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100
  • Resolution changed from worksforme to wontfix

When using dummy drivers the size in the mkfs script is set to 1024 by default

Also available in: Atom PDF