Feature #2287

Let the admin choose the format of context.sh (single quotes or double quotes)

Added by Javi Fontan about 7 years ago. Updated almost 7 years ago.

Status:ClosedStart date:08/29/2013
Priority:NormalDue date:
Assignee:Tino Vázquez% Done:

0%

Category:Context
Target version:Release 4.4
Resolution:wontfix Pull request:

Description

OpenNebula will generate two versions and by configuration will let choose which version will be used in contextualization.

History

#1 Updated by Ruben S. Montero almost 7 years ago

  • Assignee set to Tino Vázquez

#2 Updated by Martin Alfke almost 7 years ago

Javi Fontan wrote:

OpenNebula will generate two versions and by configuration will let choose which version will be used in contextualization.

My opinion on this: No need to do so.
Will make thins more complex for proper contextualization scripts and cloud-init.
My 5pc.

#3 Updated by Ruben S. Montero almost 7 years ago

  • Status changed from Pending to New
  • Resolution set to wontfix

This seems to be the general opinion on this, setting as wonfix. We'll reopen if needed.

#4 Updated by Ruben S. Montero almost 7 years ago

  • Status changed from New to Closed

Also available in: Atom PDF