Feature #2643

Still need init scripts for opennebula-flow and opennebula-gate

Added by Adam Heath over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:01/14/2014
Priority:NormalDue date:
Assignee:Jaime Melis% Done:

0%

Category:Packaging
Target version:Release 4.6
Resolution:fixed Pull request:

Description

This is related to issues #2283, filed by me, which is a duplicate of #2183. I saw where the init scripts for debian and ubuntu were added to the repo, but they were never actually added to the deb. I verified that debian/opennebula-flow.install does not reference any init script, nor is there a debian/opennebula-flow.init.

History

#1 Updated by Ruben S. Montero over 5 years ago

  • Status changed from Pending to New
  • Assignee set to Jaime Melis
  • Target version set to Release 4.6

#2 Updated by Jaime Melis over 5 years ago

  • Status changed from New to Closed
  • Resolution set to fixed

Also available in: Atom PDF